LEGO® Education SPIKE App 最低系統要求 (2020/2/15更新)

windows系統

硬件

  • 1.5 GHzIntel®Core Duo處理器-或同等或更高
  • 4 GB內存
  • 2 GB可用存儲空間
  • 藍牙4.0或以上

操作系統

  • Windows 10版本1803或更高版本 

Apple系統

硬件

  • 1.5 GHzIntel®Core Duo處理器-或同等或更高
  • 4 GB內存
  • 2 GB可用存儲空間
  • 藍牙4.0或以上

操作系統

  • macOS Mojave 10.14或更高版本

iOS(僅限平板電腦)

硬件

  • iPad Air 2和iPad Mini 4或更高版本

操作系統

  • iOS 11或更高版本 

Android(僅限平板電腦)

硬體

  • 8英寸或更大的顯示屏
  • 3 GB內存
  • 3 GB可用存儲空間
  • 藍牙4.0或以上

操作系統

  • Android 7.0或更高版本

Chrome OS

硬件

  • 1.40 GHz的英特爾®賽揚® 2955U雙核處理器-或同等或更好
  • 4 GB內存
  • 3 GB可用存儲空間
  • 藍牙4.0或以上

操作系統

  • 運行Android 7.0或更高版本的Chromebook
  • 必須具備Google Play商店訪問權限(Chromebook上為Android應用)

網絡連接

您的設備需要互聯網連接才能: 

  • 下載更新和應用內內容 
  • 獲取教師支持材料
  • 使用某些編程功能(例如實時天氣數據)

發表迴響

這個網站採用 Akismet 服務減少垃圾留言。進一步了解 Akismet 如何處理網站訪客的留言資料